File lpe.changes of Package lpe

-------------------------------------------------------------------
Sun Jan 31 06:24:54 UTC 2016 - adamm@zombino.com

- New upstream version 1.2.8
- Drop upstreamed patches:
  + buffer_overflow.patch
  + po_makefile.patch
  + makefile.patch
  + lpe-1.2.7_install_manpages.patch
- Drop gettext version requirements
  + drop_gettext_version.patch
- Do not use parallel install since we don't install many files
  anyway
- Whitespace fixes in .spec file - use tabs only not spaces, per
  rpmlint

-------------------------------------------------------------------
Fri May 15 23:07:58 UTC 2015 - adamm@zombino.com

- Add lpe to Application/Editors group

-------------------------------------------------------------------
Fri May 15 22:49:30 UTC 2015 - adamm@zombino.com

- Improve localization in the package by using %find_lang instead of
  manually handling all languages.

-------------------------------------------------------------------
Fri May 15 21:33:37 UTC 2015 - adamm@zombino.com

- po_makefile.patch - allow installations relative to DESTDIR

-------------------------------------------------------------------
Thu May 14 20:06:27 UTC 2015 - adamm@zombino.com

- Initial import
   + buffer_overflow.patch - fix overflow in command line parsing