File python-pyside.changes of Package python-pyside

-------------------------------------------------------------------
Thu May  8 18:48:05 UTC 2014 - toddrme2178@gmail.com

- Update to 1.2.2:
  * Register qt.conf in Qt resource system to override the Qt builtins
  * use file system encoding instead of assumed 'ascii'
  * Bug fixes

-------------------------------------------------------------------
Thu Dec 19 18:51:08 UTC 2013 - p.drouand@gmail.com

- Specfile clean-up
- Remove obsolete conditionnal macros
- Remove depreciated %{py_requires} macro
- Fix Group; standard is Devel/Languages/Python

-------------------------------------------------------------------
Wed Aug 28 00:21:29 UTC 2013 - fisiu@opensuse.org

- Update to 1.2.1:
  * Bug fixes.
  * Fix build in C++11 mode.
- Update tarball url.

-------------------------------------------------------------------
Wed Aug 29 14:25:14 UTC 2012 - toddrme2178@gmail.com

- Update to 1.1.2
  * bugfix release

-------------------------------------------------------------------
Fri Apr 20 13:23:00 UTC 2012 - toddrme2178@gmail.com

- Update to version 1.1.1
  * Unified toolchain! No more GeneratorRunner and ApiExtractor, 
    now you just need Shiboken to compile PySide.
  * Bug Fixes;
- Removed references to GeneratorRunner and ApiExtractor in spec
  file
  
-------------------------------------------------------------------
Thu Feb  9 21:52:08 UTC 2012 - toddrme2178@gmail.com

- Add documentation

-------------------------------------------------------------------
Thu Feb  9 16:44:07 UTC 2012 - toddrme2178@gmail.com

- Update to 1.1.0
- Spec file cleanups

-------------------------------------------------------------------
Sun Nov 20 22:09:44 UTC 2011 - cgiboudeaux@gmx.com

- Update to 1.0.8

-------------------------------------------------------------------
Sat Jan 23 21:55:42 UTC 2010 - cgoncalves@opensuse.org

- adapt specfile to also support Fedora and Mandriva

-------------------------------------------------------------------
Wed Jan  6 15:09:40 UTC 2010 - cgoncalves@opensuse.org

- enable phonon support

-------------------------------------------------------------------
Mon Dec 28 12:37:11 UTC 2009 - cgoncalves@opensuse.org

- fix build on <= openSUSE 11.1 against boost 1.36

-------------------------------------------------------------------
Mon Dec 28 02:09:54 UTC 2009 - cgoncalves@opensuse.org

- update to version 0.2.3

-------------------------------------------------------------------
Sun Dec 13 19:39:32 UTC 2009 - cgoncalves@opensuse.org

- update to version 0.2.2

-------------------------------------------------------------------
Mon Oct  5 20:25:37 UTC 2009 - cgoncalves@opensuse.org

- update to version 0.2.1

-------------------------------------------------------------------
Thu Sep  3 22:05:28 UTC 2009 - cgoncalves@opensuse.org

- update to version 0.2

-------------------------------------------------------------------
Mon Aug 31 20:20:10 UTC 2009 - cgoncalves@opensuse.org

- pyside-link_against_lutil.patch: link tests against -lutil

-------------------------------------------------------------------
Sat Aug 29 15:20:14 UTC 2009 - cgoncalves@opensuse.org

- pyside-build_boost_1.36.patch: allow building with boost>=1.36.0
  (needs more testing to make sure pyside will work okay though)

-------------------------------------------------------------------
Fri Aug 21 01:58:20 UTC 2009 - cgoncalves@opensuse.org

- initial package (version 0.1.4.5)