File update_excon_dep.patch of Package rubygem-docker-api

diff --git a/docker-api.gemspec b/docker-api.gemspec
index 3950070..88cf276 100644
--- a/docker-api.gemspec
+++ b/docker-api.gemspec
@@ -14,7 +14,7 @@ Gem::Specification.new do |gem|
   gem.name          = "docker-api"
   gem.require_paths = %w{lib}
   gem.version       = Docker::VERSION
-  gem.add_dependency 'excon', '>= 0.38.0'
+  gem.add_dependency 'excon', '>= 0.46.0'
   gem.add_dependency 'json'
   gem.add_development_dependency 'rake'
   gem.add_development_dependency 'rspec', '~> 3.0'