File baselibs.conf of Package postgresql.openSUSE_12.1_Update

libpq5
postgresql-devel
	requires -postgresql-<targettype>
	requires "libpq5-<targettype> = <version>"