File _patchinfo of Package patchinfo.11799

<patchinfo incident="11799">
  <issue tracker="cve" id="2019-13012"/>
  <issue tracker="bnc" id="1139959">VUL-0: CVE-2019-13012: glib2: improper restriction of file permissions when creating directories</issue>
  <packager>qkzhu</packager>
  <rating>moderate</rating>
  <category>security</category>
  <summary>Security update for glib2</summary>
  <description>This update for glib2 fixes the following issues:

Security issue fixed:

- CVE-2019-13012: Fixed improper restriction of file permissions when creating directories (bsc#1139959).
</description>
</patchinfo>
openSUSE Build Service is sponsored by