File _patchinfo of Package patchinfo.19107

<patchinfo incident="19107">
  <issue tracker="bnc" id="1184644">VUL-0: CVE-2021-28965: ruby2.5,ruby2.1,ruby: ruby: XML round-trip vulnerability in REXML</issue>
  <issue tracker="cve" id="2021-28965"/>
  <packager>darix</packager>
  <rating>moderate</rating>
  <category>security</category>
  <summary>Security update for ruby2.5</summary>
  <description>This update for ruby2.5 fixes the following issues:

- Update to 2.5.9
- CVE-2021-28965: XML round-trip vulnerability in REXML (bsc#1184644)
</description>
</patchinfo>
openSUSE Build Service is sponsored by