File _patchinfo of Package patchinfo.8569

<patchinfo incident="8569">
  <issue tracker="bnc" id="1105434">VUL-0: CVE-2018-1000222: php5,gd,php7,php53:  a Double Free Vulnerability vulnerability in gdImageBmpPtr Function that can result in Remote Code Execution</issue>
  <issue tracker="cve" id="2018-1000222"/>
  <category>security</category>
  <rating>moderate</rating>
  <packager>pgajdos</packager>
  <description>This update for php7 fixes the following issues:

Security issue fixed:

- CVE-2018-1000222: Fixed a double free vulnerability in gdImageBmpPtr() that
  could result in remote code execution. This could have been exploited via a
  specially crafted JPEG image files. (bsc#1105434)
</description>
  <summary>Security update for php7</summary>
</patchinfo>
openSUSE Build Service is sponsored by