File _patchinfo of Package patchinfo.9764

<patchinfo incident="9764">
  <issue tracker="bnc" id="1118086">VUL-0: CVE-2018-16869: libnettle: nettle: Leaky data conversion exposing a manager oracle</issue>
  <issue tracker="cve" id="2018-16869"/>
  <category>security</category>
  <rating>moderate</rating>
  <packager>pmonrealgonzalez</packager>
  <description>This update for libnettle fixes the following issues:

Security issues fixed:

- CVE-2018-16869: Fixed a leaky data conversion exposing a manager oracle (bsc#1118086)
</description>
  <summary>Security update for libnettle</summary>
</patchinfo>
openSUSE Build Service is sponsored by