File baselibs.conf of Package cblas

libcblas3
cblas-devel
  requires -cblas-<targettype>
  requires "libcblas3-<targettype> = <version>"