LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File php5-eaccelerator.changes of Package php5-eaccelerator (Project server:php:extensions)

-------------------------------------------------------------------
Tue Oct 29 04:17:46 UTC 2013 - jamesp@vicidial.com

- Updated to 1.0dev GIT 42067ac7e2d55caa5d060580489f5043357ffbe2
  o Adds support for PHP 5.4
- Removed stringcompare patch is it looks to be included

-------------------------------------------------------------------
Wed Aug 22 05:27:31 UTC 2012 - jamesp@vicidial.com

- Changed shm_size to 32 since most modern systems have enough RAM

-------------------------------------------------------------------
Mon Sep 13 03:13:47 UTC 2011 - jamesp@vicidial.com

- removed source processing since the project website is down or flaky
- uploaded tarball so that this package can build for current updates

-------------------------------------------------------------------
Fri Dec 24 13:05:50 UTC 2010 - cristian.rodriguez@opensuse.org

- add a service file 

-------------------------------------------------------------------
Fri Dec 24 01:30:24 UTC 2010 - cristian.rodriguez@opensuse.org

- update to 0.9.6.1 

-------------------------------------------------------------------
Fri Apr  2 21:57:38 UTC 2010 - crrodriguez@opensuse.org

-  update to version 0.9.6

-------------------------------------------------------------------
Mon Aug 17 00:37:57 CEST 2009 - crrodriguez@suse.de

- use new macros when possible 

-------------------------------------------------------------------
Tue Jun 10 21:07:48 CEST 2008 - crrodriguez@suse.de

- update to version 0.9.5.3 

-------------------------------------------------------------------
Tue Oct  2 23:36:01 UTC 2007 - crrodriguez@suse.de

- version  0.9.5.2 fixes the optimizer mess in php 5.2.0 that caused exceptions 
 to never be catched, optimizer is now enabled again.

-------------------------------------------------------------------
Tue May 29 06:47:54 UTC 2007 - judas_iscariote@shorewall.net

- update to version 0.9.5.1
- disable the optimizer, it is buggy at the moment 
- explicetely disable the encoder and loader that only works in PHP4.

-------------------------------------------------------------------
Sat Apr 14 06:14:19 UTC 2007 - judas_iscariote@shorewall.net

- add a missing fix for a critical problem that renders EA unusable
with PHP 5.2 and code that uses protected properties.