File python-pysaml2.changes of Package python-pysaml2

-------------------------------------------------------------------
Tue Oct  9 15:38:33 UTC 2018 - Colleen Murphy <comurphy@suse.com>

- Replace python-pycryptodomex dep with python-cryptography
  - Dependency was swapped in afdf5b4

-------------------------------------------------------------------
Wed Nov 29 08:25:34 UTC 2017 - okurz@suse.com

- Add missing runtime dependency on 'defusedxml'
- Add obsolete suse_version special handling

-------------------------------------------------------------------
Mon Oct 30 22:27:36 UTC 2017 - michael@stroeder.com

- update to 4.5.0

-------------------------------------------------------------------
Mon Jun 19 08:57:42 UTC 2017 - okurz@suse.com

- Convert to singlespec

-------------------------------------------------------------------
Tue Nov 22 15:18:26 UTC 2016 - dmueller@suse.com

- fix requires

-------------------------------------------------------------------
Thu Nov 17 14:42:09 UTC 2016 - michael@stroeder.com

- update to 4.4.0
- added LICENSE.txt to docs

-------------------------------------------------------------------
Fri Feb 26 13:14:29 UTC 2016 - tbechtold@suse.com

- Require python-python-dateutil. package was renamed

-------------------------------------------------------------------
Tue Oct 13 21:31:03 UTC 2015 - dmueller@suse.com

- add pycrypto/pyOpenSSL dependency 

-------------------------------------------------------------------
Tue Sep  1 07:17:52 UTC 2015 - tbechtold@suse.com

- Move python-repoze.who from Recommends to Requires. It's needed.

-------------------------------------------------------------------
Thu Jul 30 19:30:53 UTC 2015 - tbechtold@suse.com

- Add missing Requires

-------------------------------------------------------------------
Thu Jul 16 15:40:39 UTC 2015 - seife+obs@b1-systems.com

- fix build on non-SUSE distributions whose rpm does not know
  "Recommends"

-------------------------------------------------------------------
Wed Jun 10 08:48:46 UTC 2015 - dmueller@suse.com

- update to 2.4.0:
  * A couple of security fixes plus maintenance updates.

-------------------------------------------------------------------
Tue Oct 15 07:41:04 UTC 2013 - speilicke@suse.com

- Initial version