File python-ucsmsdk.changes of Package python-ucsmsdk

-------------------------------------------------------------------
Fri Dec 14 09:07:18 UTC 2018 - Thomas Bechtold <tbechtold@suse.com>

- Add missing Requires for python-pyOpenSSL

-------------------------------------------------------------------
Thu Dec 13 20:57:21 UTC 2018 - sma@suse.com

- Add python-pyOpenSSL as a BuildRequirement to fix build failures
  in SLE_12_SP4 and OpenSUSE_Leap_42.3.

-------------------------------------------------------------------
Fri Dec  7 16:55:06 UTC 2018 - sma@suse.com

- Initial Version for python-ucsmsdk (v 0.9.6). For Cisco UCS
  Python SDK versions less than 0.9, use the python-UcsSdk package.