File rabbitmq-server.changes of Package rabbitmq-server

-------------------------------------------------------------------
Mon Sep 10 12:46:56 UTC 2018 - dmueller@suse.com

- update to 3.6.16:
  Bug fixes:
  + Queue master locator min-masters incorrectly calculated the number of masters.
  + Maximum supported number of queue priorities (255) is now enforced
  Enhancements:
  + queue.delete operations will now force delete queues that don't have a promotable master
  + Lock contention in internal database is now much lower when a node with a lot of exclusive queues
shuts down or is otherwise considered to be unavailable by peers
  + Default max number of channels allowed on a connection (a.k.a. channel_max) has been lowered from 65535 to 2047.
The new default is much safer and will reduce the effect application channel leaks have on node resource consumption. This is a potentially breaking change.

-------------------------------------------------------------------
Mon May 28 13:08:15 UTC 2018 - bwiedemann@suse.com

- Add TasksMax=8192 to start on large machines (bsc#1094896)

-------------------------------------------------------------------
Mon Jan 22 19:19:19 UTC 2018 - vuntz@suse.com

- Update to 3.6.15:
  + Bug fixes:
    - Avoid infinite loop when dropping entries in the GM.
    - Various changes to the OCF scripts.
  + Enhancements:
    - Internal authN backend will now prohibit logins with a blank
      passwords.
  + Bug fixes in plugins.
- Remove ocf-pull-request-63.patch, ocf-pull-request-64.patch,
  ocf-pull-request-66.patch: merged upstream.

-------------------------------------------------------------------
Thu Jan 18 12:23:09 UTC 2018 - vuntz@suse.com

- Add TimeoutStartSec=300 to rabbitmq-server.service as enabling
  HiPE can make the startup take much longer (documentation says
  "a few minutes").

-------------------------------------------------------------------
Wed Dec 13 12:13:03 UTC 2017 - vuntz@suse.com

- Add ocf-pull-request-63.patch and ocf-pull-request-64.patch:
  fixes to avoid moving master unnecessarily, and to make start
  notification handler more reliable.
- Add ocf-pull-request-66.patch: do not consider transient local
  failures as failures of remote nodes.

-------------------------------------------------------------------
Tue Dec 12 12:26:10 UTC 2017 - ilausuch@suse.com

- modified logrotate to use rabbitmqctl to force the creation of the 
  log file after logrotation 

-------------------------------------------------------------------
Thu Nov 23 13:53:44 UTC 2017 - rbrown@suse.com

- Replace references to /var/adm/fillup-templates with new 
  %_fillupdir macro (boo#1069468)

-------------------------------------------------------------------
Thu Nov 16 16:09:24 UTC 2017 - dmueller@suse.com

- update to 3.6.14:
  * package/systemd bug fixes
  * Usability improvements
  * Bug fixes

-------------------------------------------------------------------
Wed Aug 23 06:07:28 UTC 2017 - tbechtold@suse.com

- update to 3.6.11:
  * packaging: package-rpm-suse is an alias for package-rpm-opensuse
  * Makefile: Move plugins list to `plugins.mk`
  * Include rabbitmq_web_mqtt into the distribution
  * Log rabbitmqctl's output on failure
  * Makefile: Set default `broker_version_requirements`
  * packaging/windows: Allow to override `PRODUCTVERSION`
  * debian/control: Revert the use of ${misc:Depends}
  * packaging: Add scripts for format RabbitMQ version to match package constarints
  * Commit Debian and RPM changelogs
  * debian/control: Use ${misc:Depends} instead of hard-coding dependencies
  * Fix HA OCF script
  * Makefile: Store the plugins list in the source archive
  * plugins.mk: The list is overriden by the server-release Concourse pipeline
  * Makefile: Use PROJECT_DESCRIPTION in git-revisions.txt
  * packaging/RPMS: Simplify the Makefile wrapping dpkg-buildpackage(1)
  * Makefile: Sync exclusion list with rabbitmq-erlang-client
  * OCF RA: accept 1 as valid exit code from "rabbitmqctl status"
  * Ignore .envrc files
  * upgrade/Makefile: Remove trailing space
  * standalone/src/rabbit_release.erl: Copy `escript` directory to the archive
  * packaging/standalone: Remove the source `rabbit.rel` file
  * Commit .deb and .rpm change logs
  * OCF RA: Don't hardcode primitive name in rabbitmq-server-ha.ocf
  * Makefile: Use $(PROJECT_VERSION) instead of $(VERSION)
  * debian/control: Add version restriction on erlang-dev and esl-erlang
  * Commit 3.6.9 package change logs
  * packaging/standalone: Fix path to the source `rabbit.rel` file
  * Configure shortcuts to run as admin.
  * Debian package: No need to pass $(VERSION) around in debian/rules
  * Makefile: Use a recursively expanded var for `RABBITMQ_VERSION`
  * Add Travis tests for Pacemaker OCF RA cluster
  * Makefile: Load rabbitmq-dist.mk before rabbitmq-run.mk
  * packaging/debs/Debian/Makefile: Display Erlang version *after* installing it
  * packaging/debs/Debian/scripts/udpate-changelog.sh: Show syntax
  * packaging/standalone: Do not use NUL-separated filenames in manifest
  * packaging/standalone: Copy `start_clean.boot` to bin driectory
  * packaging: rpms: Add systemd support for openSUSE
  * packaging/debs/Debian/Makefile: Install build dependencies
  * packaging/RPMS: Fix SAVE_CHANGELOG handling
  * Makefile: Call $(MAKE), not plain `make`
  * packaging/*/rabbitmq-server.service: Wait for RabbitMQ to stop in ExecStop
  * packaging/debs: Use make conditionals instead of Bourne shell ones
  * packaging/debs: Derive GNUPGHOME from KEYSDIR
  * Add chmod g+s to /etc/rabbitmq
  * packaging/standalone: Remove temporary `expand` directory
  * packaging/windows: Try to compute a valid default `PRODUCTVERSION`
  * Enlist OCF_RESKEY_limit_nofile_default on comment
  * Re-do #21
  * Makefile: Exclude `/rabbit{,mq_cli}/escript/` from the source archive
  * debian/control: Try with erlang-nox 1:16.b.3-3
  * packaging/standalone: Use an intermediate file to list files to archive
  * Makefile: Use an intermediate file to list files to put in the source archive
  * Makefile: Use echo instead of printf
  * debian/control: Depend on erlang-src
  * Change to 2750
  * Trigger a Travis build
  * packaging: Log the version of Erlang used to compile packages
  * Update erlang.mk
  * packaging/debs/apt-repository/distributions: Add `arm64` architecture
  * Require root or rabbitmq user for rabbitmq-plugins.
  * Makefile: Remove more unneeded files from the source archive
  * Update rabbitmq-components.mk
  * Placeholder, remove later.
  * packaging/windows: Bump copyright of the installer to 2017
  * Manually backport #20, #21, #24, #25 by @vuntz and @aplanas to stable
  * packaging/debs: Simplify the Makefile wrapping dpkg-buildpackage(1)
  * plugins.mk: Sort list alphabetically
  * Add write permissions to erl
  * OCF RA: Add new limit_nofile parameter to rabbitmq-server OCF RA
  * packaging/debs/Debian/Makefile: Use cp(1) instead of rsync(1)
  * scripts/rabbitmq-script-wrapper: Run rabbitmq-plugin as root only
  * Remove.
  * Add `standalone-linux-x86_64` and `standalone-freebsd-x86_64` package targets
  * Makefile: Remove all targets entering the `upgrade` subdir
  * OCF RA: Use rabbitmqctl_action wrapper for stop action
  * README.md: Document how to build the source archive and packages
  * README.md: Document how Windows' PRODUCTVERSION is computed by default
  * Add chmod g+s to rpm spec
- Drop pull-request-20.patch . Applied upstream.
- Drop pull-request-21.patch . Applied upstream.
- Drop pull-request-24.patch . Applied upstream.
- Drop pull-request-25.patch . Applied upstream.

-------------------------------------------------------------------
Wed Apr  5 08:16:09 UTC 2017 - vuntz@suse.com

- Stop shipping rabbitmq-server OCF resource agent as source file
  while it's included in the upstream tarball. Add patches for code
  that was specific to our variant; they now got upstreamed, but
  are not in this version of rabbitmq yet: pull-request-20.patch
  and pull-request-21.patch.
- Also package the rabbitmq-server-ha OCF resource agent as it
  seems to be more appropriate for clustering. Add upstream fixes
  for making it more solid: pull-request-24.patch and
  pull-request-25.patch.
- Ship an example of /etc/rabbitmq/rabbitmq-env.conf, as this is
  useful indication. It only contains commented examples, based on
  what the Debian package is doing.

-------------------------------------------------------------------
Wed Feb 15 13:09:26 UTC 2017 - mrueckert@suse.de

- Cleanup file list and prepare merging the plugins package into
  the main package:
  - No longer create parts of the filelist in %install
  - Only exclude the plugins starting with rabbitmq_* and not all
    files in the plugin dir. Some of the files are basic libraries
    needed to even launch rabbitmq. (boo#1025442)
- in the tmpfiles.d file: make the directory group owned
- own the run dir in the non systemd case

-------------------------------------------------------------------
Mon Feb 13 10:54:43 UTC 2017 - mrueckert@suse.de

- add buildrequires for xz to fix build on sle11

-------------------------------------------------------------------
Thu Feb  9 11:38:59 UTC 2017 - mrueckert@suse.de

- drop no-remove-common.patch and no-nmap.patch:
  no longer needed

-------------------------------------------------------------------
Thu Feb  9 11:27:40 UTC 2017 - mrueckert@suse.de

- add back default config from the 3.5.8 package as 3.6.6 doesn't
  ship one anymore
- rabbitmq-script-wrapper now directly talks to the scripts in
  _rabbit_erllibdir instead of having another indirection.
- moved tmpfiles.d support into the main systemd install block
- extracted make cmdline options into a variable

-------------------------------------------------------------------
Mon Feb  6 15:47:13 UTC 2017 - mrueckert@suse.de

- update to 3.6.6
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_6
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_5
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_4
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_3
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_2
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_1
  https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_6_0

-------------------------------------------------------------------
Mon Feb  6 15:43:18 UTC 2017 - mrueckert@suse.de

- fix source url

-------------------------------------------------------------------
Mon Feb  6 15:32:24 UTC 2017 - mrueckert@suse.de

- IMPORTANT CHANGE

  Require the epmd service instead of running our own version as
  rabbitmq user.

  This requires that you configure epmd to listen on more
  interfaces than just 127.0.0.1.

  For non systemd based distributions you can set EPMD_ADDRESSES in
  /etc/sysconfing/erlang.

  For systemd based distributions please follow
  /usr/share/doc/packages/erlang/README.SUSE

  IMPORTANT CHANGE

  This change is also documented in
  /usr/share/doc/packages/rabbitmq-server/README.SUSE

-------------------------------------------------------------------
Tue Jan 17 19:04:59 UTC 2017 - chris@intrbiz.com

- Update to 3.5.8
  Fixes logging issues on erlang 17+
  Fixes MQTT password authentication error (CVE-2016-9877) (boo#1017642)

-------------------------------------------------------------------
Thu Apr 14 14:30:39 UTC 2016 - aplanas@suse.com

Fix bsc#973999
- rabbitmq-server.service: increase NOFILE limit per documentation
- rabbitqm-server.ocf: add OCF_RESKEY_limit_nofile parameter
  default as 65535

-------------------------------------------------------------------
Mon Sep 28 10:01:29 UTC 2015 - dmueller@suse.com

- rabbitmqctl: clear CMDLINE before appending

-------------------------------------------------------------------
Thu Sep 24 10:17:52 UTC 2015 - dmueller@suse.com

- update to 3.5.4:
  Runtime I/O thread pool size is now 64 instead of 30 by default.
  This reduces time spent waiting for file I/O operations to complete
  on machines with 8 or more cores.
  * https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_5_4

-------------------------------------------------------------------
Wed Jun 24 13:22:48 UTC 2015 - dmueller@suse.com

- rabbitmq-server.service: switch to type=Notify in order to
  avoid cookie creation race

-------------------------------------------------------------------
Tue Jun 23 17:26:24 UTC 2015 - tbechtold@suse.com

- update to 3.5.3:
  3.5.2 and 3.5.3 are bugfix releases. See:
  * https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_5_2
  * https://github.com/rabbitmq/rabbitmq-server/releases/tag/rabbitmq_v3_5_3

-------------------------------------------------------------------
Sun Apr 12 01:56:58 UTC 2015 - mrueckert@suse.de

- update to 3.5.1
  This release adds support for priority queues which were available
  as a plugin before. Performance is improved; in particular messages
  smaller than configurable size are embedded in the queue index to
  reduce I/O and memory consumption. Stability of clustering and
  autoheal partition handling is improved as well. A new
  pause_if_all_down partition handling mode is added. The management
  web UI now shows many more I/O statistics.

  This release also corrects a number of defects in the broker and
  plugins, as well as introducing many smaller new features and
  improvements.

   * see https://www.rabbitmq.com/release-notes/README-3.5.1.txt
   * see https://www.rabbitmq.com/release-notes/README-3.5.0.txt
   * see https://www.rabbitmq.com/release-notes/README-3.4.4.txt

- instead of patching the ocf provider after copying: patch it
  right away and drop the ocf-fixes.patch.
- refresh no-nmap.patch to apply cleanly again
- create rcrabbitmq-server for the systemd case

-------------------------------------------------------------------
Wed Jan 21 16:12:13 UTC 2015 - dmueller@suse.com

- update to 3.4.3:
   * prevent XSS attack in table key names (since 2.4.0)
     (CVE-2015-0862)
   * prevent XSS attack in policy names (since 3.4.0)
      (CVE-2015-0862)
   * prevent XSS attack in client details in the connections list
      (CVE-2015-0862)
   * prevent XSS attack in user names in the vhosts list or the vhost names
      in the user list (since 2.4.0)
      (CVE-2015-0862)
   * prevent XSS attack in the cluster name (since 3.3.0)
      (CVE-2015-0862)
   * prevent /api/* from returning text/html error messages which could
      act as an XSS vector (since 2.1.0)
   * fix response-splitting vulnerability in /api/downloads (since 2.1.0)
   * do not trust X-Forwarded-For header when enforcing 'loopback_users' 
     (CVE-2014-9494)
   * disable SSLv3 by default to prevent the POODLE attack

   * see https://www.rabbitmq.com/release-notes/README-3.4.3.txt
   * see https://www.rabbitmq.com/release-notes/README-3.4.2.txt
   * see https://www.rabbitmq.com/release-notes/README-3.4.1.txt
   * see https://www.rabbitmq.com/release-notes/README-3.4.0.txt

-------------------------------------------------------------------
Mon Nov 24 11:52:42 UTC 2014 - dmueller@suse.com

- ignore stop errors in %preun 

-------------------------------------------------------------------
Sun Sep 14 17:18:01 UTC 2014 - tbechtold@suse.com

- update to 3.3.5:
  * Bug fixes, see
    - https://www.rabbitmq.com/release-notes/README-3.3.2.txt
    - https://www.rabbitmq.com/release-notes/README-3.3.3.txt
    - https://www.rabbitmq.com/release-notes/README-3.3.4.txt
    - https://www.rabbitmq.com/release-notes/README-3.3.5.txt

-------------------------------------------------------------------
Sun Jul 20 20:04:39 UTC 2014 - p.drouand@gmail.com

- The package doesn't provide any sysvinit script or sysconfig file;
  remove dependencies to fillup or insserv if the package build with
  systemd support

-------------------------------------------------------------------
Mon May  5 12:49:05 UTC 2014 - dmueller@suse.com

- update to 3.3.1:
  * Bug fixes
  * Security fixes to MQTT and shovel
  * see http://www.rabbitmq.com/release-notes/README-3.3.1.txt

-------------------------------------------------------------------
Wed Apr 30 00:08:33 UTC 2014 - dmueller@suse.com

- do not install init script on systemd distros 

-------------------------------------------------------------------
Thu Apr 10 10:25:08 UTC 2014 - matwey.kornilov@gmail.com

- require epmd.socket in .service in order not to start earlier
  than epmd.socket

-------------------------------------------------------------------
Fri Apr  4 07:55:49 UTC 2014 - dmueller@suse.com

- update to 3.3.0:
  * long list of security, bugfixes and enhancements
  * see http://www.rabbitmq.com/release-notes/README-3.3.0.txt

-------------------------------------------------------------------
Wed Apr  2 21:03:09 UTC 2014 - vuntz@suse.com

- Add ocf-fixes.patch to fix issues in the OCF file:
  - use the wrapper function to call rabbitmqctl for stop, so that
    we interpret correctly the exit code.
  - accept 1 as valid exit code from "rabbitmqctl status", instead
    of totally breaking when we get it.
- We use a patch as the OCF file comes from upstream, so it's
  better to keep the changes isolated.

-------------------------------------------------------------------
Thu Mar 27 11:20:12 UTC 2014 - dmueller@suse.com

- update to 3.2.4:
  * Several bug fixes, no detailed changelog available
- remove fix-syntax-error-in-example-conf.patch: merged upstream

-------------------------------------------------------------------
Fri Jan 24 09:17:00 UTC 2014 - dmueller@suse.com

- update to 3.2.3:
  * This release fixes a number of bugs in the broker and federation plugin
  * Improvements to the LDAP and shovel plugins are also included

-------------------------------------------------------------------
Thu Jan 23 12:29:39 UTC 2014 - dmueller@suse.com

- install a config file by default 
  add fix-syntax-error-in-example-conf.patch

-------------------------------------------------------------------
Tue Jan 21 13:03:33 UTC 2014 - dmueller@suse.com

- update to 3.2.2:
  * federated queues and features enhanced policies for aspects of the broker
  * This release fixes a number of bugs in the broker and plugins

-------------------------------------------------------------------
Tue Jan  7 09:43:57 UTC 2014 - matwey.kornilov@gmail.com

- add Provides: erlang-gen_server2 to erlang-rabbitmq_client
(many people want gen_server2, which is a part of rabbitmq)

-------------------------------------------------------------------
Fri Sep 20 13:26:43 UTC 2013 - dmueller@suse.com

- fix syntax error in wrapper script 

-------------------------------------------------------------------
Fri Sep 13 19:22:37 UTC 2013 - dmueller@suse.com

- update to 3.1.5:
  * various security fixes and bugfixes
  * see http://www.rabbitmq.com/release-notes/README-3.1.5.txt
  * see http://www.rabbitmq.com/release-notes/README-3.1.4.txt

-------------------------------------------------------------------
Wed Jul  3 15:28:04 UTC 2013 - dmueller@suse.com

- update to 3.1.3:
  * Eager synchronisation of mirror queue slaves
  * Automatic cluster partition healing
  * Charts in the management plugin
  * Queue length limits
  * Bug fixes
  * Fixes a security bug in federation

-------------------------------------------------------------------
Wed Apr 24 12:25:15 UTC 2013 - tpaszkowski@novell.com

- fix rabbitmq-server startup on systemd enabled systems (create
  /var/run/rabbitmq-server directory using systemd-tmpfiles mechanism)

------------------------------------------------------------------
Wed Apr  3 12:00:36 UTC 2013 - dmueller@suse.com

- Change init script to properly daemonize (patch by jdsn) (bnc#807540)

-------------------------------------------------------------------
Sun Mar 17 10:04:09 UTC 2013 - matwey.kornilov@gmail.com

- Added systemd .service file

-------------------------------------------------------------------
Wed Mar 13 11:28:33 CET 2013 - berendt@b1-systems.de

- updated to version 3.0.4
  * 3.0.4: This release fixes a bug in the federation plugin
    where upstream credentials were leaked in the
    x-received-from header. This bug had been in the federation
    plugin since RabbitMQ 3.0.0. There are no other changes
    from RabbitMQ 3.0.3.
  * 3.0.3: This release fixes a small number of bugs in 3.0.2
    and earlier versions.
  * 3.0.2: This release fixes a number of bugs in 3.0.1 and
    earlier versions.
  * 3.0.1: This release fixes a number of bugs in 3.0.0 and
    earlier versions.
  * 3.0.0: This release introduces dynamic, policy-based control
    of mirroring and federation, improves the user friendliness
    of clustering, adds support for per-message TTL, introduces
    plugins for web-STOMP and MQTT, and adds many smaller new
    features and bug fixes.
- rebased no-remove-common.patch

-------------------------------------------------------------------
Fri Dec 14 13:11:56 UTC 2012 - rhafer@suse.com

- sysconfig file cleanup
  * remove unused Variables
  * removed variables which can also be set in rabbitmq-env.conf
    to avoid sysconfig settings overriding settings from the env
    file (bnc#771151)
- Use rc.status functions in init script for prettier startup
- Remove "set -e" from init script (bnc#768175)
- Include OCF RA for use with Pacemaker
- Updated script-wrapper to the latest upstream code

-------------------------------------------------------------------
Fri Dec 14 12:25:37 UTC 2012 - saschpe@suse.de

- Don't use download_files service, or at least only in mode="localonly"
  or mode="disabled". But why using it at all, it makes no sense.

-------------------------------------------------------------------
Mon Dec 10 16:47:53 UTC 2012 - rhafer@suse.com

- Update to 2.8.7 changes since:
  * 2.8.6: This release fixes a number of bugs in the broker,
    Erlang client and STOMP and management plugins.
  * 2.8.5: This release fixes a number of bugs, including one
    introduced in 2.8.5 that could cause an error during shutdown
    of mirrored queues.
  * 2.8.4: This is primarily a bugfix release, with several
    improvements to HA queues.

-------------------------------------------------------------------
Fri Aug 17 10:01:57 UTC 2012 - mbarringer@suse.com

- Fixing logrotate errors (bnc#775867)

-------------------------------------------------------------------
Mon Jul 16 15:52:52 UTC 2012 - matwey.kornilov@gmail.com

- Updated to 2.8.4

-------------------------------------------------------------------
Wed May 09 07:27:17 UTC 2012 - matwey.kornilov@gmail.com

- Updated to 2.8.2

-------------------------------------------------------------------
Fri Apr 13 07:31:46 UTC 2012 - jblunck@opensuse.org

- Require python >= 2.6 for json
- Add _initddir define for SLE11 build

-------------------------------------------------------------------
Tue Feb 14 09:56:04 UTC 2012 - saschpe@suse.de

- Fixed doubled preamble entries

-------------------------------------------------------------------
Thu Feb  2 15:25:23 UTC 2012 - bwiedemann@suse.com

- fix /var/run/rabbitmq ownership

-------------------------------------------------------------------
Tue Jan 10 12:01:48 UTC 2012 - prusnak@opensuse.org

- updated to 2.7.1
- don't use nmap during the build (no-nmap.patch)
- don't use /var/lock/subsys in initscript
- create /var/run/rabbitmq in initscript
- import changes from Fedora package

-------------------------------------------------------------------
Mon Oct  5 00:00:00 CEST 2009 - dpw@lshift.net

- New upstream release

-------------------------------------------------------------------
Wed Jun 17 00:00:00 CEST 2009 - matthias@lshift.net

- New upstream release

-------------------------------------------------------------------
Tue May 19 00:00:00 CEST 2009 - matthias@lshift.net

- Maintenance release for the 1.5.x series

-------------------------------------------------------------------
Mon Apr  6 00:00:00 CEST 2009 - matthias@lshift.net

- Maintenance release for the 1.5.x series

-------------------------------------------------------------------
Tue Feb 24 00:00:00 CET 2009 - tonyg@lshift.net

- Maintenance release for the 1.5.x series

-------------------------------------------------------------------
Mon Feb 23 00:00:00 CET 2009 - tonyg@lshift.net

- Maintenance release for the 1.5.x series

-------------------------------------------------------------------
Mon Jan 19 00:00:00 CET 2009 - 0x6e6562@gmail.com

- Maintenance release for the 1.5.x series

-------------------------------------------------------------------
Wed Dec 17 00:00:00 CET 2008 - matthias@lshift.net

- New upstream release

-------------------------------------------------------------------
Thu Jul 24 00:00:00 CEST 2008 - tonyg@lshift.net

- New upstream release

-------------------------------------------------------------------
Mon Mar  3 00:00:00 CET 2008 - adrian@lshift.net

- New upstream release

-------------------------------------------------------------------
Wed Sep 26 00:00:00 CEST 2007 - simon@lshift.net

- New upstream release

-------------------------------------------------------------------
Wed Aug 29 00:00:00 CEST 2007 - simon@lshift.net

- New upstream release

-------------------------------------------------------------------
Mon Jul 30 00:00:00 CEST 2007 - simon@lshift.net

- New upstream release

-------------------------------------------------------------------
Tue Jun 12 00:00:00 CEST 2007 - hubert@lshift.net

- Building from source tarball, added starting script, stopping

-------------------------------------------------------------------
Mon May 21 00:00:00 CEST 2007 - hubert@lshift.net

- Initial build of server library of RabbitMQ package