File uyuni-server.group of Package 000product

<?xml version="1.0" encoding="UTF-8"?>
<group name="uyuni-server">
  <packagelist relationship="requires" id="uyuni-server.requires">
    <package name="antlr3-runtime" supportstatus="l3"/>
    <package name="apache2-mod_xsendfile" supportstatus="l3"/>
    <package name="apache-commons-csv" supportstatus="l3"/>
    <package name="apache-commons-math3" supportstatus="l3"/>
    <package name="apache-mybatis" supportstatus="l3"/>
    <package name="bind-formula" supportstatus="l3"/>
    <package name="branch-network-formula" supportstatus="l3"/>
    <package name="byte-buddy" supportstatus="l3"/>
    <package name="c3p0" supportstatus="l3"/>
    <package name="cal10n" supportstatus="l3"/>
    <package name="classmate" supportstatus="l3"/>
    <package name="cobbler" supportstatus="l3"/>
    <package name="concurrentlinkedhashmap-lru" supportstatus="l3"/>
    <package name="concurrent" supportstatus="l3"/>
    <package name="cpu-mitigations-formula" supportstatus="l3"/>
    <package name="dhcpd-formula" supportstatus="l3"/>
    <package name="drools" supportstatus="l3"/>
    <package name="dwr" supportstatus="l3"/>
    <package name="ehcache" supportstatus="l3"/>
    <package name="golang-github-lusitaniae-apache_exporter" supportstatus="l3"/>
    <package name="golang-github-prometheus-node_exporter" supportstatus="l3"/>
    <package name="golang-github-wrouesnel-postgres_exporter" supportstatus="l3"/>
    <package name="golang-github-QubitProducts-exporter_exporter" supportstatus="l3"/>
    <package name="google-gson" supportstatus="l3"/>
    <package name="guava" supportstatus="l3"/>
    <package name="grafana-formula" supportstatus="l3"/>
    <package name="hadoop" supportstatus="l3"/>
    <package name="hibernate5" supportstatus="l3"/>
    <package name="hibernate-commons-annotations" supportstatus="l3"/>
    <package name="httpcomponents-asyncclient" supportstatus="l3"/>
    <package name="httpcomponents-client" supportstatus="l3"/>
    <package name="httpcomponents-core" supportstatus="l3"/>
    <package name="hub-xmlrpc-api" supportstatus="l3"/>
    <package name="ical4j" supportstatus="l3"/>
    <package name="icu4j" supportstatus="l3"/>
    <package name="image-sync-formula" supportstatus="l3"/>
    <package name="inter-server-sync" supportstatus="l3"/>
    <package name="jabberd-db" supportstatus="l3"/>
    <package name="jabberd-sqlite" supportstatus="l3"/>
    <package name="jabberd" supportstatus="l3"/>
    <package name="jade4j" supportstatus="l3"/>
    <package name="java-saml" supportstatus="l3"/>
    <package name="javassist" supportstatus="l3"/>
    <package name="jcommon" supportstatus="l3"/>
    <package name="jdom" supportstatus="l3"/>
    <package name="jose4j" supportstatus="l3"/>
    <package name="jpa-api" supportstatus="l3"/>
    <package name="jsch" supportstatus="l3"/>
    <package name="kie-api" supportstatus="l3"/>
    <package name="kie-soup" supportstatus="l3"/>
    <package name="libgsasl7" supportstatus="l3"/>
    <package name="libgsasl-lang" supportstatus="l3"/>
    <package name="libudns0" supportstatus="l3"/>
    <package name="locale-formula" supportstatus="l3"/>
    <package name="lucene" supportstatus="l3"/>
    <package name="mgr-libmod" supportstatus="l3"/>
    <package name="mgr-osa-dispatcher" supportstatus="l3"/>
    <package name="mgr-push" supportstatus="l3"/>
    <package name="mvel2" supportstatus="l3"/>
    <package name="netty" supportstatus="l3"/>
    <package name="nutch-core" supportstatus="l3"/>
    <package name="libntlm0" supportstatus="l3"/>
    <package name="objectweb-asm" supportstatus="l3"/>
    <package name="openvpn-formula" supportstatus="l2"/>
    <package name="optaplanner" supportstatus="l3"/>
    <package name="patterns-uyuni_server" supportstatus="l2"/>
    <package name="perl-Frontier-RPC" supportstatus="l3"/>
    <package name="perl-Mail-RFC822-Address" supportstatus="l3"/>
    <package name="perl-Satcon" supportstatus="l3"/>
    <package name="perl-Term-Completion" supportstatus="l3"/>
    <package name="perl-Term-Size" supportstatus="l3"/>
    <package name="picocontainer" supportstatus="l3"/>
    <package name="pgjdbc-ng" supportstatus="l3"/>
    <package name="prometheus-client-java" supportstatus="l3"/>
    <package name="prometheus-exporters-formula" supportstatus="l3"/>
    <package name="prometheus-formula" supportstatus="l3"/>
    <package name="prometheus-jmx_exporter" supportstatus="l3"/>
    <package name="prometheus-jmx_exporter-tomcat" supportstatus="l3"/>
    <package name="protobuf-java" supportstatus="l3"/>
    <package name="pxe-default-image-opensuse15" supportstatus="l3"/>
    <package name="pxe-formula" supportstatus="l3"/>
    <package name="py26-compat-msgpack-python" supportstatus="l3" />
    <package name="py26-compat-salt" supportstatus="l3" />
    <package name="py26-compat-tornado" supportstatus="l3" />
    <package name="py27-compat-salt" supportstatus="l3" />
    <package name="python-dmidecode" supportstatus="l3" />
    <package name="python3-cachetools" supportstatus="l3"/>
    <package name="python3-configobj" supportstatus="l3"/>
    <package name="python3-dmidecode" supportstatus="l3"/>
    <package name="python3-google-auth" supportstatus="l3"/>
    <package name="python3-hwdata" supportstatus="l3"/>
    <package name="python3-jabberpy" supportstatus="l3"/>
    <package name="python3-kubernetes" supportstatus="l3"/>
    <package name="python3-mgr-osa-common" supportstatus="l3"/>
    <package name="python3-mgr-osa-dispatcher" supportstatus="l3"/>
    <package name="python3-mgr-push" supportstatus="l3"/>
    <package name="python3-rhnlib" supportstatus="l3"/>
    <package name="python3-spacewalk-certs-tools" supportstatus="l3"/>
    <package name="python3-spacewalk-client-tools" supportstatus="l3"/>
    <package name="python3-suseRegisterInfo" supportstatus="l3"/>
    <package name="python3-susemanager-retail" supportstatus="l3"/>
    <package name="python3-urlgrabber" supportstatus="l3"/>
    <package name="python3-uyuni-common-libs" supportstatus="l3"/>
    <package name="quartz" supportstatus="l3"/>
    <package name="redstone-xmlrpc" supportstatus="l3"/>
    <package name="reflections" supportstatus="l3"/>
    <package name="release-notes-uyuni" supportstatus="l2"/>
    <package name="release-notes-uyuni-proxy" supportstatus="l2"/>
    <package name="reprepro" supportstatus="l3"/>
    <package name="saltboot-formula" supportstatus="l3"/>
    <package name="salt-netapi-client" supportstatus="l3"/>
    <package name="simple-core" supportstatus="l3"/>
    <package name="simple-xml" supportstatus="l3"/>
    <package name="sitemesh" supportstatus="l3"/>
    <package name="smdba" supportstatus="l3"/>
    <package name="spacecmd" supportstatus="l3"/>
    <package name="spacewalk-admin" supportstatus="l3"/>
    <package name="spacewalk-backend-applet" supportstatus="l3"/>
    <package name="spacewalk-backend-app" supportstatus="l3"/>
    <package name="spacewalk-backend-config-files-common" supportstatus="l3"/>
    <package name="spacewalk-backend-config-files" supportstatus="l3"/>
    <package name="spacewalk-backend-config-files-tool" supportstatus="l3"/>
    <package name="spacewalk-backend-iss-export" supportstatus="l3"/>
    <package name="spacewalk-backend-iss" supportstatus="l3"/>
    <package name="spacewalk-backend-package-push-server" supportstatus="l3"/>
    <package name="spacewalk-backend-server" supportstatus="l3"/>
    <package name="spacewalk-backend-sql-postgresql" supportstatus="l3"/>
    <package name="spacewalk-backend-sql" supportstatus="l3"/>
    <package name="spacewalk-backend" supportstatus="l3"/>
    <package name="spacewalk-backend-tools" supportstatus="l3"/>
    <package name="spacewalk-backend-xml-export-libs" supportstatus="l3"/>
    <package name="spacewalk-backend-xmlrpc" supportstatus="l3"/>
    <package name="spacewalk-base-minimal-config" supportstatus="l3"/>
    <package name="spacewalk-base-minimal" supportstatus="l3"/>
    <package name="spacewalk-base" supportstatus="l3"/>
    <package name="spacewalk-branding" supportstatus="l3"/>
    <package name="spacewalk-certs-tools" supportstatus="l3"/>
    <package name="spacewalk-client-tools" supportstatus="l3"/>
    <package name="spacewalk-common" supportstatus="l3"/>
    <package name="spacewalk-config" supportstatus="l3"/>
    <package name="uyuni-doc-indexes" supportstatus="l3"/>
    <package name="spacewalk-html" supportstatus="l3"/>
    <package name="spacewalk-html" supportstatus="l3"/>
    <package name="spacewalk-java-config" supportstatus="l3"/>
    <package name="spacewalk-java-lib" supportstatus="l3"/>
    <package name="spacewalk-java-postgresql" supportstatus="l3"/>
    <package name="spacewalk-java" supportstatus="l3"/>
    <package name="spacewalk-postgresql" supportstatus="l3"/>
    <package name="spacewalk-reports" supportstatus="l3"/>
    <package name="spacewalk-search" supportstatus="l3"/>
    <package name="spacewalk-setup-jabberd" supportstatus="l3"/>
    <package name="spacewalk-setup" supportstatus="l3"/>
    <package name="spacewalk-taskomatic" supportstatus="l3"/>
    <package name="spacewalk-utils" supportstatus="l3"/>
    <package name="spacewalk-utils-extras" supportstatus="l2"/>
    <package name="spark-core" supportstatus="l3"/>
    <package name="spark-template-jade" supportstatus="l3"/>
    <package name="statistics" supportstatus="l3"/>
    <package name="stringtree-json" supportstatus="l3"/>
    <package name="struts" supportstatus="l3"/>
    <package name="subscription-matcher" supportstatus="l3"/>
    <package name="supportutils-plugin-salt" supportstatus="l3"/>
    <package name="supportutils-plugin-susemanager" supportstatus="l3"/>
    <package name="uyuni-build-keys" supportstatus="l3"/>
    <package name="uyuni-build-keys-web" supportstatus="l3"/>
    <package name="uyuni-docs_en" supportstatus="l2"/>
    <package name="uyuni-docs_en-pdf" supportstatus="l2"/>
    <package name="susemanager-frontend-libs" supportstatus="l3"/>
    <package name="susemanager-retail-tools" supportstatus="l3"/>
    <package name="susemanager-schema" supportstatus="l3"/>
    <package name="susemanager-sls" supportstatus="l3"/>
    <package name="susemanager" supportstatus="l3"/>
    <package name="susemanager-sync-data" supportstatus="l3"/>
    <package name="susemanager-tftpsync" supportstatus="l3"/>
    <package name="susemanager-tools" supportstatus="l3"/>
    <package name="susemanager-web-libs" supportstatus="l3"/>
    <package name="suseRegisterInfo" supportstatus="l3"/>
    <package name="system-lock-formula" supportstatus="l3"/>
    <package name="tagsoup" supportstatus="l3"/>
    <package name="tftpd-formula" supportstatus="l3"/>
    <package name="tiny-sqlmap" supportstatus="l3"/>
    <package name="tika-core" supportstatus="l3"/>
    <package name="tomcat-taglibs-standard-1_2_5" supportstatus="l3"/>
    <package name="udns" supportstatus="l3"/>
    <package name="uyuni-base-common" supportstatus="l3"/>
    <package name="uyuni-base-server" supportstatus="l3"/>
    <package name="uyuni-config-formula" supportstatus="l3"/>
    <package name="uyuni-config-modules" supportstatus="l3"/>
    <package name="virtualization-formulas" supportstatus="l3"/>
    <package name="virtual-host-gatherer-Kubernetes" supportstatus="l3"/>
    <package name="virtual-host-gatherer" supportstatus="l3"/>
    <package name="virtual-host-gatherer-libcloud" supportstatus="l3"/>
    <package name="virtual-host-gatherer-Nutanix" supportstatus="l3"/>
    <package name="virtual-host-gatherer-VMware" supportstatus="l3"/>
    <package name="vsftpd-formula" supportstatus="l3"/>
    <package name="woodstox" supportstatus="l3"/>
    <package name="xmlpull-api" supportstatus="l3"/>
    <package name="xmlsec" supportstatus="l3"/>
    <package name="xpp3" supportstatus="l3"/>
    <package name="xstream" supportstatus="l3"/>
<!-- SAP content -->
    <package name="drbd-formula" supportstatus="l3"/>
    <package name="drbd-utils" supportstatus="l3"/>
    <package name="habootstrap-formula" supportstatus="l3"/>
    <package name="salt-shaptools" supportstatus="l3"/>
    <package name="saphanabootstrap-formula" supportstatus="l3"/>
    <package name="sapnwbootstrap-formula" supportstatus="l3"/>
<!-- End of SAP content -->
<!-- Cluster management -->
    <package name="caasp-management-node-formula" supportstatus="l3"/>
    <package name="caasp-management-settings-formula" supportstatus="l3"/>
    <package name="uyuni-cluster-provider-caasp" supportstatus="l3"/>
<!-- Yomi (TechPreview) -->
    <package name="yomi-formula" supportstatus="unsupported"/>
    <package name="pxe-yomi-image-opensuse15" supportstatus="unsupported"/>
  </packagelist>
</group>

<group name="uyuni-server-aarch64">
  <conditional name="only_aarch64" />
  <packagelist relationship="requires">
    <package name="syslinux-x86_64" supportstatus="l3"/>
 </packagelist>
</group>
openSUSE Build Service is sponsored by