File baselibs.conf of Package avahi

avahi
libavahi-client3
libavahi-common3
  obsoletes "avahi-<targettype> <= <version>"
  provides "avahi-<targettype> = <version>"
libavahi-glib1
  obsoletes "avahi-glib-<targettype> <= <version>"
  provides "avahi-glib-<targettype> = <version>"
libdns_sd
  obsoletes "avahi-compat-mDNSResponder-<targettype> <= <version>"
  provides "avahi-compat-mDNSResponder-<targettype> = <version>"
  obsoletes "mDNSResponder-lib-<targettype> <= 107"
  obsoletes "mDNSResponder-<targettype> <= 107"