File avahi-glib2.changes of Package avahi

-------------------------------------------------------------------
Thu Nov 23 13:37:38 UTC 2017 - rbrown@suse.com

- Replace references to /var/adm/fillup-templates with new 
  %_fillupdir macro (boo#1069468)

-------------------------------------------------------------------
Sat Sep 21 14:31:18 UTC 2013 - dimstar@opensuse.org

- Change RPM Group of shared library package to System/Libraries.

-------------------------------------------------------------------
Mon Aug  5 21:31:42 UTC 2013 - dimstar@opensuse.org

- Remove -DGTK_DISABLE_DEPRECATED=1 from avahi-ui/Makefile.am in
  order to allow building against GTK+ 3.9.10, which has GtkStock
  deprecated. 

-------------------------------------------------------------------
Mon Feb  4 16:59:54 CET 2013 - sbrabec@suse.cz

- Remove no more needed gnome-nettool2.png.
- Fix paths in man pages (sed script).
- Update avahi-discover.desktop to fit Desktop Menu Specification
  better (avahi#365, fdo#49699).

-------------------------------------------------------------------
Sat Sep 17 13:50:42 UTC 2011 - jengelh@medozas.de

- Remove redundant tags/sections from specfile
- Use %_smp_mflags for parallel build
- Add libavahi-devel to baselibs

-------------------------------------------------------------------
Mon Mar 15 17:10:10 CET 2010 - sbrabec@suse.cz

- Added support for translation-update-upstream (FATE#301344).

-------------------------------------------------------------------
Sun Aug  9 12:43:26 CEST 2009 - coolo@novell.com

- use new python macros

-------------------------------------------------------------------
Wed Jan 14 14:17:05 CET 2009 - sbrabec@suse.cz

- avahi-glib2-utils-gtk renamed back to its correct name
  avahi-utils-gtk (bnc#456418).

-------------------------------------------------------------------
Tue Jan 13 12:34:56 CET 2009 - olh@suse.de

- obsolete old -XXbit packages (bnc#437293)

-------------------------------------------------------------------
Mon Dec 15 18:21:42 CET 2008 - sbrabec@suse.cz

- avahi-discover.glade is required by avahi-utils-gtk and
  python-avahi-gtk => move to avahi (bnc#456418).
- Upgrade protection for avahi-utils-gtk built as
  avahi-glib2-utils-gtk (bnc#456418).

-------------------------------------------------------------------
Mon Sep  1 10:22:46 CEST 2008 - meissner@suse.de

- Added GCC attribute alloc_size markup for allocator functions

-------------------------------------------------------------------
Mon Aug  4 01:09:38 CEST 2008 - ro@suse.de

- move fix further up in specfile 

-------------------------------------------------------------------
Fri Aug  1 17:19:48 CEST 2008 - ro@suse.de

- fix requires for debuginfo package 

-------------------------------------------------------------------
Sat Jul 26 13:18:59 CEST 2008 - aj@suse.de

- Fix requires to require avahi base package.

-------------------------------------------------------------------
Fri Jul 18 17:18:20 CEST 2008 - sbrabec@suse.cz

- Build glib2, gobject and python stuff separately to break build
  loop cups -> gtk2 -> avahi -> cups.
- Split avahi-python-gtk from avahi-python.
- Updated to version 0.6.23:
  * A lot of translation updates
  * Beef up bnvc quite a bit, including passing a domain to browse
    in
  * Increase numer of open files resource limit to 300 so that we
    can deal with more clients simultaneously.
  * Rework 'poof' algorithm a bit to reduce traffic load on noisy
    links.
  * Build fixes
  * Minor other updates
  * Backwards compatible with Avahi 0.6.x with x < 23.