LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File beagle-0.3.diff of Package kde3-kio_beagle (Project KDE:KDE3)

--- configure.in.in	2008/01/28 10:05:20	1.1
+++ configure.in.in	2008/01/28 10:05:38
@@ -4,7 +4,7 @@
 AC_C_BIGENDIAN
 AC_CHECK_KDEMAXPATHLEN
 
-PKG_CHECK_MODULES(libbeagle, [libbeagle-0.0 >= 0.2.4])
+PKG_CHECK_MODULES(libbeagle, [libbeagle-1.0 >= 0.3.0])
 
 AC_SUBST(libbeagle_CFLAGS)
 AC_SUBST(libbeagle_LIBS)
--- configure.in	2008/01/28 10:11:47	1.1
+++ configure.in	2008/01/28 10:12:00
@@ -61,7 +61,7 @@
 AC_C_BIGENDIAN
 AC_CHECK_KDEMAXPATHLEN
 
-PKG_CHECK_MODULES(libbeagle, [libbeagle-0.0 >= 0.2.4])
+PKG_CHECK_MODULES(libbeagle, [libbeagle-1.0 >= 0.3.0])
 
 AC_SUBST(libbeagle_CFLAGS)
 AC_SUBST(libbeagle_LIBS)
--- configure	2008/01/28 10:12:25	1.1
+++ configure	2008/01/28 10:13:28
@@ -31295,12 +31295,12 @@
 
 if test -n "$PKG_CONFIG"; then
         if test -n "$PKG_CONFIG" && \
-    { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"libbeagle-0.0 >= 0.2.4\"") >&5
-  ($PKG_CONFIG --exists --print-errors "libbeagle-0.0 >= 0.2.4") 2>&5
+    { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"libbeagle-1.0 >= 0.3.0\"") >&5
+  ($PKG_CONFIG --exists --print-errors "libbeagle-1.0 >= 0.3.0") 2>&5
   ac_status=$?
   echo "$as_me:$LINENO: \$? = $ac_status" >&5
   (exit $ac_status); }; then
-  pkg_cv_libbeagle_CFLAGS=`$PKG_CONFIG --cflags "libbeagle-0.0 >= 0.2.4" 2>/dev/null`
+  pkg_cv_libbeagle_CFLAGS=`$PKG_CONFIG --cflags "libbeagle-1.0 >= 0.3.0" 2>/dev/null`
 else
   pkg_failed=yes
 fi
@@ -31309,12 +31309,12 @@
 fi
 if test -n "$PKG_CONFIG"; then
         if test -n "$PKG_CONFIG" && \
-    { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"libbeagle-0.0 >= 0.2.4\"") >&5
-  ($PKG_CONFIG --exists --print-errors "libbeagle-0.0 >= 0.2.4") 2>&5
+    { (echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"libbeagle-1.0 >= 0.3.0\"") >&5
+  ($PKG_CONFIG --exists --print-errors "libbeagle-1.0 >= 0.3.0") 2>&5
   ac_status=$?
   echo "$as_me:$LINENO: \$? = $ac_status" >&5
   (exit $ac_status); }; then
-  pkg_cv_libbeagle_LIBS=`$PKG_CONFIG --libs "libbeagle-0.0 >= 0.2.4" 2>/dev/null`
+  pkg_cv_libbeagle_LIBS=`$PKG_CONFIG --libs "libbeagle-1.0 >= 0.3.0" 2>/dev/null`
 else
   pkg_failed=yes
 fi
@@ -31323,18 +31323,18 @@
 fi
 
 if test $pkg_failed = yes; then
-	libbeagle_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "libbeagle-0.0 >= 0.2.4"`
+	libbeagle_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "libbeagle-1.0 >= 0.3.0"`
 	# Put the nasty error message in config.log where it belongs
 	echo "$libbeagle_PKG_ERRORS" 1>&5
 
-	{ { echo "$as_me:$LINENO: error: Package requirements (libbeagle-0.0 >= 0.2.4) were not met.
+	{ { echo "$as_me:$LINENO: error: Package requirements (libbeagle-1.0 >= 0.3.0) were not met.
 Consider adjusting the PKG_CONFIG_PATH environment variable if you
 installed software in a non-standard prefix.
 
 Alternatively you may set the libbeagle_CFLAGS and libbeagle_LIBS environment variables
 to avoid the need to call pkg-config.  See the pkg-config man page for
 more details." >&5
-echo "$as_me: error: Package requirements (libbeagle-0.0 >= 0.2.4) were not met.
+echo "$as_me: error: Package requirements (libbeagle-1.0 >= 0.3.0) were not met.
 Consider adjusting the PKG_CONFIG_PATH environment variable if you
 installed software in a non-standard prefix.