LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File deja-dup.changes of Package deja-dup (Project openSUSE:11.4)

-------------------------------------------------------------------
Sat Feb 12 17:09:17 CET 2011 - vuntz@opensuse.org

- Call relevant macros in %post/%postun:
  + %desktop_database_post/postun because the package ships at
    least one desktop file.
  + %icon_theme_cache_post/postun because the package ships themed
    icons.
- Pass %{?no_lang_C} to %find_lang so that english documentation
  can be packaged with the program, and not in the lang subpackage.
- Change Requires of lang subpackage to Recommends, since the
  english documentation is not there anymore.

-------------------------------------------------------------------
Tue Dec 14 16:17:23 CET 2010 - vuntz@opensuse.org

- Own directories of localized man pages to fix build. Also move
  those files to the main package: they should eventually live in
  the lang subpackage, but at the moment, they would create a file
  conflict between bundles and the lang subpackage.
- Own %{_libdir}/deja-dup.

-------------------------------------------------------------------
Sat Nov 20 20:22:58 CET 2010 - badshah400@gmail.com

- Update to version 16.1.1:
  + Bug fixes: Fix help documentation translations
- Changes in version 16.1:
  + Bug fixes:
    - If backup destination does not report free size,
      just continue anyway
    - Fix bug preventing sudo and encryption getting along
    - Don't ask for root password when restoring into the user's
      home folder

-------------------------------------------------------------------
Tue Sep 28 13:32:06 CEST 2010 - vuntz@opensuse.org

- Update to version 16.0:
  + Updated translations.

-------------------------------------------------------------------
Sun Sep 12 11:35:17 CEST 2010 - dimstar@opensuse.org

- Update to version 15.92:
  + Support ConnMan
  + Disable explicit resume support until bugs with it are fixed
  + Fix a bug where symlink excludes were actually included.
- Rebase deja-dup-monitor_check_for_gtk.patch.
- Handle new deja-dup-preferences.desktop.

-------------------------------------------------------------------
Thu Aug 12 12:29:24 CEST 2010 - vuntz@opensuse.org

- Remove desktop-file-utils BuildRequires and change vala-devel
  BuildRequires to vala.
- Split a nautilus-deja-dup subpackage for the nautilus extension.
- Pass --without-gtk3 to configure to explicitly disable GTK+ 3 at
  the moment.
- Put localized man pages in the lang package.

-------------------------------------------------------------------
Wed Aug 11 14:25:56 UTC 2010 - dimstar@opensuse.org

- Minor spec cleanups like trailing spaces and the like.
- Add gnome-common BuildRequires and use gnome-autogen.sh for the
  patch to re-bootstrap.
- Convert generic BuildRequires to pkgconfig() ones:
  + gconf2-devel => gconf-2.0
  + nautilus-devel => nautilus-extension
  + unique-devel => unique-1.0
  + libnotify-devel => libnotify
  + gnome-keyring-devel => gnome-keyring-1
- Drop un-needed BuildRequires: gettext, pango-devel, intltool,
  glib2-devel, cairo-devel, libtool.
- Use %{?_smp_mflags} for parallel build.

-------------------------------------------------------------------
Wed Aug 11 15:03:10 CEST 2010 - lmedinas@opensuse.org

- Initial import.