LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File fillmore-lombard.changes of Package fillmore-lombard (Project openSUSE:11.4)

-------------------------------------------------------------------
Sat Feb 12 17:14:45 CET 2011 - vuntz@opensuse.org

- Call relevant macros in %post/%postun:
  + %desktop_database_post/postun because the package ships at
    least one desktop file.
  + %mime_database_post/postun because the package ships a mime
    type definition.

-------------------------------------------------------------------
Mon Dec 20 10:44:59 CET 2010 - vuntz@opensuse.org

- Add gstreamer-0_10-plugin-gnonlin Requires to both fillmore and
  lombard since they both need gnonlin to work.

-------------------------------------------------------------------
Thu Dec  9 18:39:42 CET 2010 - vuntz@opensuse.org

- Add fillmore-lombard-no-update-mimedb.patch to fix build: it adds
  a way to disable the update-mime-database call on install.
- Define DISABLE_MIME_UPDATE=1 for %makeinstall.

-------------------------------------------------------------------
Wed Aug 11 18:19:44 CEST 2010 - vuntz@opensuse.org

- Initial package (version 0.1.O).