LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File python-Coherence.changes of Package python-Coherence (Project openSUSE:Factory)

-------------------------------------------------------------------
Fri Dec  9 12:36:52 UTC 2011 - saschpe@suse.de

- Change package name to python-Coherence (upstream name)
- Buildrequire python-distribute (instead of setuptools)
- BuildRequire python-Louie (instead of louie)
- Fix SLE-11 build

-------------------------------------------------------------------
Tue Sep 13 07:49:46 UTC 2011 - vuntz@opensuse.org

- Change python-twisted BuildRequires and Requires to
  python-Twisted, after the package renaming in Factory.

-------------------------------------------------------------------
Mon May 23 20:13:52 UTC 2011 - dimstar@opensuse.org

- Drop internal louie and Require python-louie instead.

-------------------------------------------------------------------
Tue Jan  5 16:42:59 CET 2010 - vuntz@opensuse.org

- Update to version 0.6.6.2:
  + fixing the setup configuration to compensate for the gone
    'auto-include-all-files-under-version-control' setuptools
    feature
  + generic 'genre' handling in DIDLLite
  + fix for broken .face-icon handling in the Rhythmbox plugin
- Drop python-coherence-org.Coherence.service: the file is back in
  the tarball.

-------------------------------------------------------------------
Thu Dec 24 15:55:22 CET 2009 - vuntz@opensuse.org

- Update to version 0.6.6.1:
  + fixing the broken tarball of the 0.6.6 release and adding a
    missing import that made some backends unfeasible
- changes from version 0.6.6:
  + new MediaServer backends that allow access to
    - Banshee - exports audio and video files from Banshees media
      db
    - FeedStore - a MediaServer serving generic RSS feeds
    - Playlist - exposes the list of video/audio streams from a m3u
      playlist (e.g. web TV listings published by french ISPs such
      as Free, SFR...)
    - YAMJ - serves the movie/TV series data files and metadata
      from a given YAMJ (Yet Another Movie Jukebox) library
  + updates on Mirabeau - our "UPnP over XMPP" bridge
  + simplifications in the D-Bus API
  + a first implementation of an JSON/REST API
  + advancements of the GStreamer MediaRenderer, supporting now
    GStreamers playbin2
  + upgrade of the DVB-Daemon MediaServer
  + refinements in the transcoding section, having now the choice
    to use GStreamer pipelines or external processes like mencoder
  + more 'compatibility' improvements for different devices (e.g.
    Samsung TVs or Apache Felix)
  + and - as every time - the usual bugfixes and enhancements
- Add python-twisted BuildRequires.
- Ship org.Coherence.service as a source file, since it's missing
  from the tarball.
- Make package noarch.

-------------------------------------------------------------------
Thu Oct  8 01:30:10 CEST 2009 - vuntz@opensuse.org

- Change python-devel BuildRequires to python-setuptools
  BuildRequires: else, we're missing some files in the packages.
- Add Requires on python-setuptools too, since pkg_resources is
  needed.

-------------------------------------------------------------------
Sun Aug  9 12:43:26 CEST 2009 - coolo@novell.com

- use new python macros

-------------------------------------------------------------------
Sun Jun 14 01:42:46 CEST 2009 - vuntz@novell.com

- Initial package.