LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File translation-update-upstream-embedded.patch of Package translation-update-upstream (Project openSUSE:11.4)

--- translation-update-upstream-embedded.sh
+++ translation-update-upstream-embedded.sh
@@ -34,6 +34,7 @@
 	fi
 }
 
+BASE_DIR=$PWD
 DIR=${1:-po}
 DOMAIN=$2
 
@@ -91,7 +92,7 @@
 		echo "WARNING: Missing $DOMAIN in translation-update-upstream configuration! No updates available."
 	    fi
 	else
-	    echo "ERROR: Package translation-update-upstream is not installed. Please update your BuildRequires!"
+	    echo "ERROR: Incorrect use of translation-update-upstream-embedded!"
 	    exit 1
 	fi
     fi