Update for FastCGI, FastCGI.165, GraphicsMagick,... security important

update for bogofilter

This version upgrade of bogofilter fixed a heap corruption in the base 64 decoding routine as well as several other non-security issues.

Fixed bugs
bnc#792939
bogofilter: heap corruption in base64 decoder fixed
CVE-CVE-2010-2494
Multiple buffer underflows in the base64 decoder in base64.c in (1) bogofilter and (2) bogolexer in bogofilter before 1.2.2 allow remote attackers to cause a denial of service (heap memory corruption and application crash) via an e-mail message with inval
Selected Binaries
openSUSE Build Service is sponsored by