Update for GraphicsMagick, GraphicsMagick.1464, ... security moderate

poppler: fixed terminal escape sequence security issue

poppler was updated to fix a security problem.
PDF files could emit messages with terminal escape sequences which could be used
to inject shell code if the user ran a PDF viewer from a terminal shell (CVE-2012-2142).

Also a bug was fixed to avoid division by zero when using origpagesizes option (bnc#795582)

Fixed bugs
bnc#834476
VUL-1: CVE-2012-2142: poppler: Insufficient sanitization of escape sequences in the error message
bnc#795582
poppler: "pdftops -origpagesizes" fails with signal 8 at least for some PDFs made by cairo
Selected Binaries
openSUSE Build Service is sponsored by