Update for Botan, Botan.2802, GraphicsMagick, Gr... security low

- Applied upstream fix for a denial-of-service and authorization

- Applied upstream fix for a denial-of-service and authorization
bypass vulnerability via crafted ID payload in strongswan 4.3.3
up to 5.1.0 (CVE-2013-6075, bnc#847506).
[0005-strongswan-4.3.3_5.1.0-bnc-847506-CVE-2013-6075.patch]
- Added missed references to patch file 0003.

Fixed bugs
bnc#847506
VUL-0: CVE-2013-6075: strongswan DoS and authorization bypass vulnerability via crafted ID payload
Selected Binaries
openSUSE Build Service is sponsored by