Update for Botan, Botan.2802, GraphicsMagick, Gr... recommended low

poppler: Added requirement for libpoppler-cpp to libpoppler-devel

This update fixes the following issue with poppler:
- bnc#864299: libpoppler-devel includes poppler-cpp.pc and libpoppler-cpp.so (symlink to libpoppler-cpp.so.*). So libpoppler-devel must require libpoppler-cpp.

Fixed bugs
bnc#864299
libpoppler-devel: missing runtime dependency
Selected Binaries
openSUSE Build Service is sponsored by