Update for Botan, Botan.2802, DirectFB, DirectFB... recommended low

libgweather: Added Patch to use the updated API of YR.no

This update fixes the following issues with libgweather:
-bnc#896626: Yr.no updated it's api, and discontinued the old one. This fix updates to the new api.

Fixed bugs
bnc#896626
gnome-shell-extension-weather stopped getting weather updates
Selected Binaries
openSUSE Build Service is sponsored by