Update for Botan, Botan.2802, DirectFB, DirectFB... security moderate

Security update for cyrus-imapd

This recommended update provides version 2.3.19 of cyrus-imapd

* Security fix: handle urlfetch range starting outside message range
* Disable use of SSLv2/SSLv3
* Support for Berkeley DB 5.x (thanks Ondrej Sury)
* Support for newer glibc versions (thanks Thomas Jarosch)
* Fixed bug #3465: support for perl 5.14 (thanks hsk@imb-jena.de)
* Fixed bug #3640: reject NULL bytes in headers on LMTP delivery (thanks Julien Coloos)

Fixed bugs
bnc#945841
Tracker bug for cyrus-imapd 2.3.19
Selected Binaries
openSUSE Build Service is sponsored by