Update for DirectFB, DirectFB.3723, GraphicsMagi... recommended low

Gnomestack update for the 3.14 stable branch

This recommended update provides various bugfixes for the 3.14 GNOME stack.
For a detailed description, please refer to the changelog.

Selected Binaries