Update for DirectFB, DirectFB.3723, GraphicsMagi... security low

Security update for guile1

This update for guile1 fixes the following issue:

- CVE-2016-8605: Thread-unsafe umask modification (bsc#1004221).

Fixed bugs
bnc#1004221
VUL-1: CVE-2016-8605: guile, guile1: Thread-unsafe umask modification
Selected Binaries