Update for ImageMagick, ImageMagick.256, Mozilla... security critical

flash-player update

Adobe Flash Player 11.1.102.63 fixes a memory corruption vulnerability in the
NetStream class that could lead to code execution

Fixed bugs
CVE-CVE-2012-0773
The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and
bnc#754689
VUL-0: flash-player 11.1.102.63
Selected Binaries
openSUSE Build Service is sponsored by