Update for ImageMagick, ImageMagick.256, Mozilla... security low

update to 5.0.4, fix for bnc#754694 (CVE-2012-1600)

update to 5.0.4, fix for bnc#754694 (CVE-2012-1600)

Fixed bugs
CVE-CVE-2012-1600
** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.
CVE-CVE-2011-3598
Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to displ
CVE-CVE-2008-5587
Directory traversal vulnerability in libraries/lib.inc.php in phpPgAdmin 4.2.1 and earlier, when register_globals is enabled, allows remote attackers to read arbitrary files via a .. (dot dot) in the _language parameter to index.php.
bnc#754694
VUL-0: phpPgAdmin 5.0.4 fixes an XSS
bnc#721976
VUL-0: phpPgAdmin: Multiple XSS flaws fixed in v5.0.3
Selected Binaries
openSUSE Build Service is sponsored by