Update for ImageMagick, ImageMagick.256, Mozilla... security moderate

puppet: security fixes

Various security issues were fixed in puppet.

CVE-2013-1655 CVE-2013-2275 CVE-2013-1640
CVE-2013-1652 CVE-2013-1653 CVE-2013-1654
CVE-2013-1655 CVE-2013-2274 CVE-2013-2275

Fixed bugs
bnc#809839
VUL-0: puppet: Multiple vulnerabilities in puppet framework versions not vulnerable 2.6.18 2.7.21 3.1.1
Selected Binaries
openSUSE Build Service is sponsored by