A new user interface for you! Read more...

Update for xen.openSUSE_Evergreen_11.4 security moderate

xen: security update up to xsa-47

XEN was updated to fix security issues:

- CVE-2012-5634: xen: VT-d interrupt remapping source validation flaw (XSA-33) [bnc#794316]
- CVE-2013-0153: interrupt remap entries shared and old ones not cleared on AMD IOMMUs (XSA-36)
- CVE-2013-1917: PV DoS vulnerability with SYSENTER (XSA-44)
- CVE-2013-1919: several access permission issues with IRQs for unprivileged guests (XSA-46)
- CVE-2013-1920: Potential use of freed memory in event channel operations (XSA-47)

Fixed bugs
bnc#794316 VUL-1: CVE-2012-5634: xen: VT-d interrupt remapping source validation flaw (XSA-33)
Selected Binaries