Update for cgit.openSUSE_Evergreen_11.4 security moderate

cgit: security update to fix directory traversal

A directory traversal in cgit could be used by remote attackers to read files on the local filesystem. (CVE-2013-2117)

Fixed bugs
bnc#822166
VUL-0: CVE-2013-2117: cgit: remote file disclosure flaw
Selected Binaries
openSUSE Build Service is sponsored by