Update for python-django.openSUSE_Evergreen_11.4 security moderate

update for python-django

This python-django update fixes several security issues.

- Update to version 1.4.8 (bnc#840832, CVE-2013-1443):
+ Fixed denial-of-service via large passwords
- Changes from version 1.4.7:
+ Fixed directory traversal with ssi template tag
- Changes from version 1.4.6:
+ Fixed Cross-site scripting (XSS) in admin interface
+ Fixed Possible XSS via is_safe_url

Fixed bugs
bnc#840832
VUL-0: python-django: update to newer version for 12.2
Selected Binaries