A new user interface for you! Read more...

Update for libqt4.openSUSE_Evergreen_11.4 security moderate

libqt4: security fixes for XMLHttpRequest redirect and ssl compression

libqt4 received security fixes for:

- XMLHttpRequest could redirect to a file: URL (CVE-2012-5624, bnc#793194)

- Disable SSL compression by default to mitigate CRIME attack (CVE-2012-4929)

Fixed bugs
bnc#793194 VUL-1: CVE-2012-5624: libqt4: insecure redirection allows local file disclosure (information leak)
Selected Binaries