LogoopenSUSE Build Service > Projects
Sign Up | Log In

security update for chromium.openSUSE...

Security update for Chromium
This update was submitted from Andreas Stieger Andreas Stieger (AndreasStieger) and rated as moderate
Description:
This update to Chromium 48.0.2564.109 fixes the following issues:

Security fixes (boo#965999): 

- CVE-2016-1622: Same-origin bypass in Extensions
- CVE-2016-1623: Same-origin bypass in DOM
- CVE-2016-1624: Buffer overflow in Brotli
- CVE-2016-1625: Navigation bypass in Chrome Instant
- CVE-2016-1626: Out-of-bounds read in PDFium
- CVE-2016-1627: Various fixes from internal audits, fuzzing and other initiatives

Non-security bug fixes:

- boo#965738: resolve issues with specific banking websites when built against system libraries
- boo#966082: chromium: sandbox related stacktrace printed
- boo#965566: Drop libva support
- Prevent graphical issues related to libjpeg
- On KDE 5 kwallet5 is the default password store now
Fixed bugs:
Required actions:
  • Relogin suggested:
  • Reboot suggested:
  • Package-manager restart: