Update for ruby.openSUSE_Evergreen_11.4 security low

ruby: update to fix XML security problems

Ruby was updated to fix a XML entity expansion denial of service attack (CVE-2013-1821)

Fixed bugs
bnc#808137
VUL-1: CVE-2013-1821: ruby: entity expansion DoS vulnerability in REXML
Selected Binaries