Update for 00Meta, 389-ds, 389-ds.10198, Graphic... security moderate

Security update for expat

This update for expat fixes the following issues:

Security issue fixed:

- CVE-2018-20843: Fixed a denial of service triggered by high resource consumption
in the XML parser when XML names contain a large amount of colons (bsc#1139937).

This update was imported from the SUSE:SLE-15:Update update project.

Fixed bugs
bnc#1139937
VUL-0: CVE-2018-20843: expat: large number of colons in input makes parser consume high amount of resources
Selected Binaries
openSUSE Build Service is sponsored by