Update for 00Meta, 389-ds, 389-ds.12301, 389-ds.... recommended moderate

Recommended update for libgcrypt

This update for libgcrypt fixes the following issues:

- ECDSA: Check range of coordinates (bsc#1161216)
- FIPS: libgcrypt DSA PQG parameter generation: Missing value [bsc#1161219]
- FIPS: libgcrypt DSA PQG verification incorrect results [bsc#1161215]
- FIPS: libgcrypt RSA siggen/keygen: 4k not supported [bsc#1161220]
- FIPS: keywrap gives incorrect results [bsc#1161218]
- FIPS: RSA/DSA/ECDSA are missing hashing operation [bsc#1155337]

This update was imported from the SUSE:SLE-15-SP1:Update update project.

Fixed bugs
bnc#1161218
FIPS: libgcrypt keywrap gives incorrect results
bnc#1155337
FIPS: libgcrypt: RSA/DSA/ECDSA are missing hashing operation
bnc#1161220
FIPS: libgcrypt RSA siggen/keygen: 4k not supported
bnc#1161216
FIPS: libgcrypt ECDSA key verification fails to find some broken keys
bnc#1161219
FIPS: libgcrypt DSA PQG parameter generation: Missing value
bnc#1161215
FIPS: libgcrypt DSA PQG verification incorrect results
Selected Binaries
openSUSE Build Service is sponsored by