Update for 2ping, 2ping.17068, 389-ds, 389-ds.13... recommended critical

Recommended update for cpio

This update for cpio fixes the following issues:

It was possible to trigger Remote code execution due to a integer overflow (CVE-2021-38185, bsc#1189206)

This update was imported from the SUSE:SLE-15:Update update project.

Fixed bugs
bnc#1189465
Regression in CPIO
bnc#1189206
EMU: VUL-0: CVE-2021-38185: cpio: Remote code execution caused by an integer overflow in ds_fgetstr
Selected Binaries
openSUSE Build Service is sponsored by