Update for 00Meta, 389-ds, 389-ds.2045, BNFC, BN... recommended low

Recommended update for gnome-keyring, libsecret

This update for gnome-keyring and libsecret provides the following fix:

- Ensure that generated secret occupies the same number of bytes as prime. Eliminates
random errors while libsecret tries to communicate with gnome-keyring. (bsc#1043861)

This update was imported from the SUSE:SLE-12-SP2:Update update project.

Fixed bugs
bnc#1043861
evolution: reasks for password 1 a month
Selected Binaries
openSUSE Build Service is sponsored by