Update for 00Meta, 389-ds, 389-ds.2045, Graphics... security moderate

Security update for gimp

This update for gimp fixes the following issues:

- Don't build gimp with webkit1 support, as it is no longer maintained and has
plenty of security bugs.

This disables the GIMP's built-in help browser; it will use an external browser when configured this way.

This works around a number of security vulnerabilities in Webkit1.

This update was imported from the SUSE:SLE-12-SP2:Update update project.

Fixed bugs
bnc#1050469
VUL-0: libqt5-qtwebkit, libQtWebKit4, webkitgtk3, webkitgtk, webkit2gtk3: WebKitGTK+ Security Advisory WSA-2017-0006
Selected Binaries
openSUSE Build Service is sponsored by