Update for libXrender.openSUSE_13.2_Update security moderate

Security update for libXrender

This update of libXrender fixes the following issues:

- insufficient validation of data from the X server could cause out
of boundary memory writes (boo#1003002, CVE-2016-7949, CVE-2016-7950)

Fixed bugs
bnc#1003002
VUL-0: CVE-2016-7949, CVE-2016-7950: xorg-x11-libXrender, libXrender: Insufficient validation of data length can cause out of boundary memory writes.
Selected Binaries
openSUSE Build Service is sponsored by