Update for gstreamer-plugins-bad.openSUSE_13.2_U... security important

Security update for gstreamer-plugins-bad

This update for gstreamer-plugins-bad fixes the following issues:

- Maliciously crafted VMnc (VMware video) streams (typically contained in .avi
files) could cause code execution during decoding or information leaks due
to an unitialized buffer (CVE-2016-9445, CVE-2016-9446, boo#1010829).

Fixed bugs
bnc#1010829
VUL-0: CVE-2016-9445 CVE-2016-9446: gstreamer-plugins-bad: code execution during VMNC decoding
Selected Binaries
openSUSE Build Service is sponsored by