LogoopenSUSE Build Service > Projects
Sign Up | Log In

DISCONTINUED - Packages needed to run GNOME 2.26 on openSUSE 11.1

THIS PROJECT IS DISCONTINUED; YOU SHOULD NOT USE IT.

Packages needed to run GNOME 2.26 on openSUSE 11.1

Explanation on why packages are added here: please see (and edit) http://en.opensuse.org/GNOME/BuildServiceNotes

gnome-phone-manager:
The new gnome-phone-manager in G:F requires a newer gnokii than what's in 11.1, so we will keep the old one

gnome-power-manager:
The new gnome-power-manager in G:F requires DeviceKit/DeviceKit-power, which in turn requires a newer udev etc. We don't want to update the basesystem, so we keep the old version of gnome-power-manager

Comments for GNOME:Backports:2.26 (0)