A new user interface for you! Read more...

Qt 5.8 git snapshots

No description set
Name Changed
Comments for KDE:Qt:5.8 1

Matwey Kornilov

matwey wrote about 1 year ago

Cannot install packages from this repo at Tumbleweed, can we rebuild them?

Problem: nothing provides libicui18n.so.59.1()(64bit) needed by libQt5Core5-5.8.0-33.8.x86_64

Solution 1: do not install libQt5Core-devel-5.8.0-33.8.x86_64 Solution 2: break libQt5Core5-5.8.0-33.8.x86_64 by ignoring some of its dependencies