LogoopenSUSE Build Service > Projects
Sign Up | Log In

Bring zypper to non-SUSE yum based distros

I like zypper a lot better that I do yum.

libsolv and libzypp are requirements.
CentOS 5.x and 6.x will not have gcc-c++ >= 4.6 capable of compiling libzypp even at openSUSE 13.2 levels. libicu-devel >= 4.4 is also a 5.x (3.6) and 6.x (4.2) issue.

So concentrate on 7.x CentOS and friends.

boost, libsolv, libzypp, zypper
  

Comments for home:Tnokon:zypper-vs-yum (0)