LogoopenSUSE Build Service > Projects
Sign Up | Log In

Memcached for EasyApache 4

This package provides ea-memcached and memcache/php-memcached for EasyApache 4.

It should contain everything you need to get running. It provides the following packages:

- ea-memcached - the memcached server
- libmemcached - the version provided with CentOS 6 is simply too old.
- ea-php54-php-memcache
- ea-php54-php-memcached
- ea-php55-php-memcache
- ea-php55-php-memcached
- ea-php56-php-memcache
- ea-php56-php-memcached
- ea-php70-php-memcached
- ea-php71-php-memcached

I do not include ea-php7*-php-memcache as memcache was never rewritten to be compatible with PHP 7.0+. On PHP 7.0 or higher, you must use php-memcached.

Comments for home:jhayhurst:memcached (0)