LogoopenSUSE Build Service > Projects
Sign Up | Log In

OBSOLETE: Use CentOS:CentOS-7/update instead

CentOS 7.2 os buildtime dependencies

These packages are here because we need them to build others depending on them. They are only intended for use on OBS and not for installation. Please use the upstream repo directly if you need to install any of these.

These here should NOT be used they are broken with regards to some libxcb.so X11 weirdness. They where used to bootstrap some others in EPEL but the need has since seemed to have gone away. Maybe I will need to fix something in here when I start working on liquidsoap again as there might be some deps there that got satisfied by this.

Comments for home:radiorabe:CentOS:7.2:os (0)